Back to overview
Downtime

Proctor Console Issues

Apr 13, 2026 at 12:21pm UTC
Affected services
Online Learning Platform

Resolved
Apr 13, 2026 at 1:13pm UTC

We are no longer seeing any reported issues related to this incident.

Updated
Apr 13, 2026 at 12:43pm UTC

We have identified the root cause and the proctor console is working correctly again. We will continue monitoring the situation.

Thank you for your patience.

Created
Apr 13, 2026 at 12:21pm UTC

We are aware of an issue with the Proctor Console and are working on a fix.

Thank you for your patience.